Investigating Degraded Performance

Incident
February 05, 8:07am

Investigating Degraded Performance

Status: closed
Start: February 04, 6:00am
End: February 05, 8:07am
Duration: 1 day 2 hours 7 minutes
Affected Components:
Reporting Transcription
Update

February 04, 6:00am

February 04, 6:00am

Mindful Feedback is currently experiencing degraded performance. Our team is investigating and will provide updates as available.

Resolved

February 05, 8:07am

February 05, 8:07am

Mindful Feedback has resolved the issue causing the degraded performance.  An update was made this morning at approx. 8am ET.

Please reach out via ticket portal if you identify any further issues.